пятница, 28 сентября 2012 г.

And again DA40

For now it was stuck open diaphragm the reason to disasseble the lens.
Well, the ring that holds aperture group was just unable to move either way. Aluminium ring just smashing around the helicoid border. And the helicoid  seems to be damaged now. I can't assemble it as it was. Aperture blades unstucked by the way, may be becouse of WD40 I droped in the blades pins holes? So there's some oil on blades now ((( Now my DA40 unrepairable, I think.






понедельник, 13 августа 2012 г.

"No input signal" issue

Today I was stumbled with my wife's Wacom Cintiq 15x tablet. It refused to work with her MacBook.
"No input signal" displayed, nothing else.


System updating and new Wacom drivers not helped.

Solution was simple - grab old mini-DVI-to-DVI adapter.


Strange, what could happened to the newer one. But old one should be replaced too, 'cause signal should be catched by bending and twisting of adapter wiring. So I purchased 4 new ones on "fleebay" today. Two miniDVI2DVI adapters and two pcs of miniDVI2VGA.

суббота, 11 августа 2012 г.

Pentax DA 40 Limited to be fixed

Though my blog named "40Lim" it's not just about this lens, no-no-no :)

Don't know exactly why, but I like to name my blog as it is - 40 Lim. Actually Pentax Da 40 Limited was the very first of my kinda serious lens for Pentax. Like it for it's sharpness and color rendition. But in first place for it's awesome compactness AND sharpness/rendition.

Well, all things gets broken. My 40Lim some day appeared to be blurry in center, sometimes better, sometimes worser. So I decided to take it apart and readjust those screws, I know, are couse that.
Not so simple. Firstly I have ordered on "flebay" screwdrivers of JIS tips, that was Moody's instruments.





It was Ok to unscrew all the bolts from the front side, but I still have trouble with one on the bayonet side. Have to get some extrcator to get rid of this nasty screw. But extractor should be of size about 1,5-2mm. Have no idea where to get it from... So I have reajusted helicoid fixing from the front side. It seemed to be fine for a while. But now problem is back. I have to get lens disassembled in full, from the bayonet side to fix it completely. I think it's loosing of screws cousing the blurryness.

That's all for the first post ))) See you!